Problema
Um erro 500
aparece ao iniciar o API Explorer.
Solução
Para corrigir isso, certifique-se de ter uma conta padrão:
Vá para
one.newrelic.com > All capabilities > (user menu) > User preferences
.
No dropdown
Default account
, selecione sua opção e salve.
Causa
Isso ocorre quando você não tem uma conta New Relic padrão atual ou válida associada ao seu login. Isso evita que o Explorer exiba a chave de API disponível para você.