• /
  • EnglishEspañol日本語한국어Português
  • Inicia sesiónComenzar ahora

500 error when starting the API Explorer

Problem

A 500 error appears when starting the API Explorer.

Solution

To correct this, make sure you have a default account:

  1. Go to one.newrelic.com > All capabilities > (user menu) > User preferences.
  2. From the Default account dropdown, select your choice, then save.

Cause

This occurs when you do not have a current or valid default New Relic account associated with your login. This keeps the Explorer from displaying the API keys available to you.

Copyright © 2024 New Relic Inc.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.